SCENARIO
You tried resetting your VSee Messenger or VSee Clinic password but you are not receiving the reset request email. It is not in your inbox or spam folder even after trying to reset multiple times.
POSSIBLE CAUSES
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Your inbox has reached its size quota.
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You might have marked an email from VSee as spam in the past.
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Emails from VSee are blocked on your end resulting to a hard-bounce.
RESOLUTION
Please email us at help@vsee.com so we can confirm the reason, remove your email address from any rejection blacklist, and force a password reset request.
Related Articles
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Password Enforcement - VSee Messenger (Providers and Patients)
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How to Reset Your Password - VSee Clinic (Providers and Patients)
If you have any questions, please contact us at help@vsee.com.