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Issue 5 - Password Reset Issues - Knowledgebase / Client Specific KBA / Welch Allyn Home / Troubleshooting - VSee Health Helpdesk

Issue 5 - Password Reset Issues

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Issue

I did not receive a password reset email

 

Possible Causes

  • Your email address is not established in the Welch Allyn Home app

  • A different or incorrect email address was used to sign you up

  • The email went to Spam instead of your Inbox

  • There is a delay with the email carrier in receiving emails.

 

Suggested Action

  • Make sure that the email address used to request the password reset is the same as the address used to sign up for the app. If the wrong email address was used, you have to sign up again. Take note that patient email addresses can not be edited in the Welch Allyn Home App.

  • Check your Spam folder for the email

  • Refresh your email to load the most recent messages

 

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