Issue
No Device Found Error / Cannot sync device
Possible Causes
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Bluetooth is not turned on
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The device was paired directly on the phone through the Bluetooth settings and not through the Welch Allyn Home app
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The device is not in "Discoverable Mode"
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The device is too far from your phone
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The initial device pairing is no longer working
Suggested Actions
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Go to settings and make sure that Bluetooth is on and that the device is in "Discoverable" mode
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Pair the device using the Welch Allyn Home app and not under Bluetooth settings
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Please keep the device close to your mobile phone, and ensure it is turned on and in pairing mode.
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Unpair / Forget the device from the app and try the pairing process again