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Issue 2 - Device Detection Issues - Knowledgebase / Client Specific KBA / Welch Allyn Home / Troubleshooting - VSee Health Helpdesk

Issue 2 - Device Detection Issues

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Issue

No Device Found Error / Cannot sync device

 

Possible Causes

  • Bluetooth is not turned on

  • The device was paired directly on the phone through the Bluetooth settings and not through the Welch Allyn Home app

  • The device is not in "Discoverable Mode"

  • The device is too far from your phone

  • The initial device pairing is no longer working

 

Suggested Actions

  • Go to settings and make sure that Bluetooth is on and that the device is in "Discoverable" mode

  • Pair the device using the Welch Allyn Home app and not under Bluetooth settings

  • Please keep the device close to your mobile phone, and ensure it is turned on and in pairing mode.

  • Unpair / Forget the device from the app and try the pairing process again

 

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