Skip to main content

Issue 9 - Data Logging Issues - Knowledgebase / Client Specific KBA / Welch Allyn Home / Troubleshooting - VSee Health Helpdesk

Issue 9 - Data Logging Issues

Authors list

Issue

The clinician is still unable to see uploaded measurements even after checking the Clinician Follower settings and ruling out Device Pairing and Syncing issues from the patient’s end.


Possible Cause

The settings for accepting readings from patients for the Clinician might have been disabled by a Clinic Admin.


Suggested Action

Contact your Clinician


Go back to the Patient Help Directory

Go back to Troubleshooting Directory

Helpful Unhelpful