Issue
I have not received a request from my clinician to subscribe to the Clinic.
Possible Causes
The clinician has not sent the request
The wrong email address was given to or entered by the clinician
Suggested Actions
Wait for the clinician to send the request to subscribe to the Clinic.
Share the email address you used to set up your account on your app with your clinician.
Take note, a notification from your clinician will appear in your app when the clinician uses the same email address you used to set up your account.