Skip to main content

Issue 8 - App Issues - Knowledgebase / Client Specific KBA / Welch Allyn Home / Troubleshooting - VSee Health Helpdesk

Issue 8 - App Issues

Authors list



Issue

My App is not working properly


Possible Cause

The smartphone or app is in a bad state


Suggested Actions

  • Close and reopen the app

  • You may also refer to the smartphone manual on how to forcibly stop the app.

  • Restart the smartphone

  • Uninstall and re-install the app


Go back to the Patient Help Directory

Go back to Troubleshooting Directory

Helpful Unhelpful