Issue
The app collected the readings but did not send them to my clinician
Possible Causes
You have not shared your readings with your clinician
The smartphone Wi-Fi connection is out of range or failed transmission
The smartphone is out of cellular range or failed transmission
The cellular connection has been turned off on the smartphone
Suggested Actions
Make sure that you have accepted your clinician's invitation to see your readings. Check the video for Accept a clinician follower
Refer to the smartphone manual.
Set your smartphone to the correct transmission mode.
Relocate the smartphone. If it is out of Wi-Fi range, switch to cellular. If it is out of cellular range, switch to Wi-Fi.