Issue
Initial Bluetooth pairing is no longer functioning and my readings are not sent to the app.
Possible Cause
Varies
Suggested Action
Take another reading. Take note that Readings are only seen on the app after successful device reading and app syncing.
Close and reopen the app, and make sure the screen is on. The App must be open and in syncing mode in order to successfully capture readings from the monitor.
You can also try restarting your phone.
Try removing and reinserting the batteries into the device.