Skip to main content

Issue 4 - App Syncing Issues - Knowledgebase / Client Specific KBA / Welch Allyn Home / Troubleshooting - VSee Health Helpdesk

Issue 4 - App Syncing Issues

Authors list



Issue

Initial Bluetooth pairing is no longer functioning and my readings are not sent to the app.


Possible Cause

Varies


Suggested Action

Take another reading. Take note that Readings are only seen on the app after successful device reading and app syncing.

Close and reopen the app, and make sure the screen is on. The App must be open and in syncing mode in order to successfully capture readings from the monitor.

You can also try restarting your phone.

Try removing and reinserting the batteries into the device.


Go back to the Patient Help Directory

Go back to Troubleshooting Directory

Helpful Unhelpful